Twhirl not working? Try This:

May
7

4 Comments - LEAVE A COMMENT

Twhirl not working

So, yesterday morning I logged onto my computer, opened up my twhirl to see who’s been updating their twitters, and found out I had been disconnected. Ok, no problem. Typed in my login information, tried again. I received an error, #2032, with the accompanying message “Sorry, could not log you in to twitter with that username and password.” Tried various times throughout the day with no success. This morning I received the same problem. I checked my connection, reset my password, rebooted and uninstalled/reinstalled twhirl. No go.

So, I went to the twhirl website, and searched their trac (help ticket center). And I found this ticket, chronicling users with similar problems. Low and behold I found my answer rather quickly after a simple search.

The problem was caused by Internet Explorer! Twhirl uses IE as a proxy to connect, and apparently somehow my IE changed itself to the “work offline” mode, causing twhirl not to connect.

So twhirl users if you suddenly receive this error message and your sure that your password is correct open up IE, goto the File menu and make sure that the “Work Offline” (located right above Close) item is NOT checked.

And let’s hope in future versions of twhirl their error reporting will be a little more intelligent so that it can detect that you are not connected and print that error message instead of saying the username/password isn’t correct.

Jump to Comments

4 Responses to Twhirl not working? Try This:

  1. routerguy says:

    Thanks! This article is #3 in a google search for “twhirl not working” and was the solution I was looking for I don’t even use IE, so no clue why/how it got in offline mode, but it would have been difficult to troubleshoot this!

  2. Lorraine says:

    Thank you! I was searching all over for an answer to why my new install of Twhirl wouldn’t work. It was my IE proxy settings! I had purposely changed my IE proxy settings to disable IE, so once I read this I knew what the problem was.

    Whew, I was getting pretty frustrated and getting ready to open my own tech ticket with Twhirl.

    Thanks!
    Lorraine

  3. GRBrit says:

    Thanks so much. I even went so far as to reinstall Adobe AIR as none of them were working.

    This solved my problem. Thanks again for sharing the solution!

  4. brittany Dixon says:

    Hi I’n having this same problem but I use a MAC and I use firefox. Do you know how Iwould go about changing my settings? please help, im frustrated!!

Leave a Reply

Your email address will not be published. Required fields are marked *